Um.

Jun. 20th, 2012 02:49 pm
fangirl_says: (SPN My Fandom is Short by Remy)
[personal profile] fangirl_says
Can anyone remind me how to insert a picture into a post? I tried using the insert/edit image dealie, but preview is just showing the red x box.

*facepalms*

Date: 2012-06-20 06:56 pm (UTC)
ext_289215: (Default)
From: [identity profile] momebie.livejournal.com
I just use the html, which would be:
[Error: Irreparable invalid markup ('<img [...] *>') in entry. Owner must fix manually. Raw contents below.]

I just use the html, which would be:
<img src="[insert url]"*>

Without the asterisk, because if I leave it out it doesn't show it.
Edited Date: 2012-06-20 06:57 pm (UTC)

Date: 2012-06-20 07:00 pm (UTC)
From: [identity profile] fangirlsays.livejournal.com
Thank you! It's still showing up as a red x for me, but I'm beginning to think it's something to do with me being on my work computer. I'll try it again from home. :)

Date: 2012-06-20 07:03 pm (UTC)
ext_289215: (Default)
From: [identity profile] momebie.livejournal.com
There might be something missing in the URL too. Or if you're trying to alter the size on a link from the new LJ scrapbook the way you would edit it with the old scrapbook, because the standard s640x640 no longer works if you just tack it onto the end of the url.

Date: 2012-06-20 07:13 pm (UTC)
From: [identity profile] fangirlsays.livejournal.com
Hmm...maybe, but I just copy/pasted the URL into the " " within the img html and took out the asterisk. I'll keep fooling around with it. :D

Date: 2012-06-20 08:26 pm (UTC)
vixalicious: (Default)
From: [personal profile] vixalicious
Dont' forget there's the whole rich text vs html thing now as well.

Date: 2012-06-21 12:02 am (UTC)
From: [identity profile] fangirlsays.livejournal.com
Oh! I'll try the...er...one I didn't use before. *ahem* :D

Date: 2012-06-21 12:05 am (UTC)
vixalicious: (Default)
From: [personal profile] vixalicious
Yeah, it's fun and I screw it up all the time!

Date: 2012-06-20 11:50 pm (UTC)
From: [identity profile] quasievil-bunny.livejournal.com
The new photo loading feature deosn't work for me either. I've got a request ticket in for assistance, which I probably will not be receiving any time in the foreseeable future. I hate "new & improved".

*eye twitch*

Date: 2012-06-21 12:03 am (UTC)
From: [identity profile] fangirlsays.livejournal.com
I'm glad to hear it's not just me! I was kind of wondering if this was a you-aren't-paid-anymore-no-pics-for-you thing. :D

Date: 2012-06-21 11:40 pm (UTC)
From: [identity profile] quasievil-bunny.livejournal.com
I've got a Permanent Account too.

Date: 2012-06-22 12:18 am (UTC)
From: [identity profile] fangirlsays.livejournal.com
Oh, I meant that mine is a free account now; I used to be paid.

Date: 2012-06-22 12:37 am (UTC)
From: [identity profile] quasievil-bunny.livejournal.com
Still should make a difference. Still can't get the %&$#@!!*%&$&# uploaded.

Date: 2012-06-22 01:10 am (UTC)
From: [identity profile] fangirlsays.livejournal.com
Oh, man, that does suck -- especially when you have a permanent account (that part just sunk into my brain. I'm blaming that on the fact that my head is overflowing with minutiae from this staffing class I'm taking.) I hope they can get that resolved soon!

Profile

fangirl_says: (Default)
fangirl_says

January 2017

S M T W T F S
1234567
891011 121314
151617 18192021
22232425262728
293031    

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 19th, 2017 03:11 pm
Powered by Dreamwidth Studios